File Recover Schnellhilfe
         Next Topic

File Recover ist ein sicheres, erschwingliches und leicht zu benutzendes Programm zur Wiederherstellung von Dateien, welches gelöschte Dateien von Festplatten, Disketten und anderen festen Datenträgern zurückbringen kann.

Diese Schnellhilfe soll ermöglichen, daß Sie File Recover sofort verwenden können. Wenn File Recover gestartet wird, erscheint zunächst das Hauptfenster. Von dieser Fläche aus können Sie bereits Ihren Computer nach gelöschten und verloren gegangenen Dateien durchsuchen.

Notiz: Klicken Sie hier für die ausführliche Hilfedatei von File Recover, die online verfügbar ist. Um diese ansehen zu können, müssen Sie mit dem Internet verbunden sein.

Hauptfenster

Aktion auswählen

Dieser Abschnitt gibt Ihnen den Zugriff auf die Hauptfunktionen von File Recover. Mit einem Klick auf diese Schaltflächen werden die folgenden Aktionen ausgeführt:

Startet auf Ihrem Laufwerk oder Ihrer Partition sofort eine Schnellsuche nach wiederherstellbaren Dateien.

Am Ende der Anfangsphase eines Scans werden Sie möglicherweise aufgefordert, eine gründliche Suche auszuführen. Wenn diese Option ausgewählt wurde, führt File Recover einen tiefgreifenden Scan nach verlorenen Dateien in unbelegten Clustern auf dem Datenträger aus.

Ermöglicht eine Dateiensuche auf einer festgelegten Festplatte oder Partition nach bestimmten wiederherstellbaren Dateien durchzuführen, gefiltert nach einem Teil des Namens oder unter dem vollständigen Dateinamen.

Wenn die Option des gründlichen Scans (Deep Scan) gewählt wurde, wird File Recover einen tiefgreifenden Scan nach verloren Dateien in unbelegten Clustern auf dem Datenträger ausführen.

Status & Zusammenfassung

Dieser Bereich des Hauptfensters zeigt die Informationen über den Namen an, unter dem das Programm registriert wurde, Datum und Zeit der letzten Suche, die Anzahl der von dem System gelöschten Dateien und Menge derer, die beim letzten Suchvorgang wiedergefunden wurden sowie das Datum, an dem die Registrierung abläuft.

Wenn Sie auf den registrierten Namen klicken, wird das Fenster "Über" angezeigt, von Sie mehr über den Stand Ihrer aktuellen Registrierung und über die momentan installierte Version von File Recover erfahren.

Navigation

Mit einem Klick auf die Schaltflächen auf der linken Seite der Oberfläche werden jeweils die folgenden Aktionen ausgeführt:

Zeigt die Hauptseite an, von der Sie eine Schnellsuche zur Auffindung wiederherstellbarer Dateien auf dem momentanen Laufwerk oder der Partition ausführen können oder eine Erweiterte Suche zur Erkennung spezifischer Dateien auf einem bestimmten Laufwerk oder einer Partition einschließlich Dateien in unbelegten Clustern starten und auch um Ihre Registrierungsinformationen und die Zusammenfassung ansehen können.

Startet eine Schnellsuche oder eine Erweiterte Suche. Sie können die vorgegebene Aktion auch in dem Fenster Einstellungen ändern, um die Schnellsuche oder die Erweiterte Suche zu wählen.

Hierüber haben Sie Zugriff auf die Einstellungen, welche die Allgemeinen und Protokollierungs-Einstellungen beinhaltet. File Recovers gesamte Funktionalität und Suchverhalten kann in den einzelnen Kathegorien festgelegt werden. Notiz: Die Protokollierung ist in der Voreinstellung deaktiviert, um das Leistungsvermögen zur Wiederherstellung der Dateien auf dem Laufwerk oder der Partition zu maximieren, auf denen File Recover installiert wurde.

Zeigt das Fenster "Über", wo Sie weitere Informationen über Ihre aktuelle Installation und Version von File Recover haben. Notiz: Diese Schaltfläche ist nur sichtbar, wenn File Recover registriert ist.

Smart Update

Die Smart Update-Funktion kann jederzeit gestartet werden, wenn Sie im oberen Bereich der Benutzeroberfläche auf Smart Update klicken. Beachten Sie bitte, daß die Hauptanwendung von File Recover vorübergehend geschlossen wird, während die Updates heruntergeladen und implementiert werden. File Recover startet sofort erneut, sobald dieser Vorgang vollständig ist.

Help menu

Über das Hilfemenü erhalten Sie Zugriff auf diese Schnellhilfe und auch auf die File Recover-Webseiten von PC Tools sowie auf das Fenster "Über".

Detailed online help

Klicken Sie hier für die ausführliche Hilfe von File Recover, die online verfügbar ist. Notiz: Um diese Dokumentation ansehen zu können, wird eine Verbindung mit dem Internet benötigt.

Licence Agreement

Klicken Sie hier , um die Lizenzbestimmung für Endbenutzer ("EULA") von File Recover zu lesen.

Copyright © 2005-2006 PC Tools. Alle Rechte vorbehalten.


Lizenzvereinbarung
         Previous Topic

"Das folgende Dokument enthält eine Übersetzung der englischen Fassung der End User License Agreement ("EULA"). Diese Übersetzung wurde zu Ihrer Erleichterung zur Verfügung gestellt. Nehmen Sie bitte zur Kenntnis, daß Verbindlichkeiten immer nur in der englischen Fassung herrschen. Die englische Fassung ist ebenfalls angezeigt und kann in der Fußnote dieses Dokumentes eingesehen werden"

----------------------------

FILE RECOVER LIZENZBESTIMMUNG FÜR ENDBENUTZER ("EULA")

MITTEILUNG: DIE ERLAUBNIS DIE FILE RECOVER SOFTWARE (“SOFTWARE”) ZU BENUTZEN IST BEDINGT DURCH SIE ALS KUNDE UND LIZENZBERECHTIGTE PERSON, DIE SIE DEN UNTEN AUFGELISTETEN BESTIMMUNGEN ZUSTIMMEN (“DIESE LIZENZ”).

SIE KÖNNEN DIE SOFTWARE NICHT INSTALLIEREN, BEVOR SIE ALLE BEDINGUNGEN DIESER LIZENZVEREINBARUNG GELESEN UND AKZEPTIERT HABEN UND BIS SIE DER LIZENZNEHMER (“SIE”) DER SOFTWARE WERDEN MÖCHTEN. DIE EINWILLIGUNG BINDET SIE UND ALLE IHRE ANGESTELLTEN AN DIE BESTIMMUNGEN DIESER LIZENZ.

INDEM SIE MIT DER VERWENDUNG DER SOFTWARE FORTFAHREN ODER INDEM SIE AUF "ICH NEHME DIE VEREINBARUNG AN ACCEPT THE AGREEMENT" AUSWÄHLEN, BEVOR SIE IM UNTEREN BEREICH DIESES FENSTERS AUF “WEITER” KLICKEN, STIMMEN SIE ZU, DASS SIE AN DIESE LIZENZZBESTIMMUNGEN GEBUNDEN SIND. SIE GEWÄHRLEISTEN, DASS SIE ZU DIESER LIZENZ BERECHTIGT SIND UND DIE BEFUGNIS DAFÜR BESITZEN.

WENN SIE DIE FOLGENDEN BEDINGUNGEN NICHT AKZEPTIEREN MÖCHTEN, KLICKEN SIE NICHT AUF "ICH NEHME DIE VEREINBARUNG AN" UND DIE SOFTWARE WIRD NICHT AUF IHREM COMPUTER INSTALLIERT.

IN FÄLLEN, IN DENEN SIE DIE SOFTWARE ERWERBEN, OHNE DIE BEDINGUNGEN DIESER LIZENZBESTIMMUNG ZU AKZEPTIEREN, UND DIE SOFTWARE ZURÜCKGEBEN MÖCHTEN, SETZEN SIE SICH BITTE MIT PC TOOLS PTY LTD. ("PC TOOLS") IN VERBINDUNG, UM FESTZUSTELLEN, OB SIE DIE BEDINGUNGEN FÜR EINE RÜCKERSTATTUNG ERFÜLLEN.

LIZENZBESTIMMUNGEN:

1. GEWÄHRUNG DER LIZENZ

1.1 PC Tools hat dem Lizenzgebrauch der Software gemäß dieser Lizenzvereinbarung wie auch den unten aufgeführten Bestimmungen und Auflagen zugestimmt.

1.2 PC Tools willigt zu einer nicht-exklusiven, nicht übertragbaren, widerrufbaren Lizenz ein, um:

(a) die Software zu benutzen;

(b) eine Kopie ausschließlich zu Wiederherstellungszwecken anzufertigen; und

(c) von der Software genauestens in Übereinstimmung mit diesen Lizenzbestimmungen Gebrauch zu machen.

1.3 Unter der Ausnahme, daß Absatz 2.2 greift, dürfen Sie die Software nicht auf mehr als einem Computer verwenden. Wenn Sie die Software auf mehr als einem Computer verwenden möchten, können Sie nach der Einwilligung von PC Tools eine zusätzliche Kopie anfordern und eine weitere von PC Tools festgelegte Lizenzgebühr zahlen.

2. LIZENZGEBÜHR

2.1 Wenn die Software, die Sie installiert haben, eine Vollversion ist, wird, falls nicht anders von PC Tools spezifiziert, eine Lizenzgebühr hinsichtlich der Nutzung der Software fällig und Sie sind bis zur Zahlung nicht dazu berechtigt, die Software zu verwenden. Bei der Zahlung durch Kreditkarte wird die Zahlung nicht als bezahlt angesehen, bis die Gültigkeit der Kreditkarte vom Abrechnungsdienst bestätigt wurde. Eine separate Lizenzgebühr ist zu zahlen, wenn die in Absatz 1.3 beschriebenen Umstände zutreffen.

2.2 Wenn Sie eine kostenfreie Testversion der Software downloaden, können Sie diese auf einem oder mehreren Computern für unbegrenzte Zeit benutzen. Sie sind jedoch nicht berechtigt, technische Unterstützung oder die volle Funktionalität dieser Software zu erhalten, bis eine Lizenzgebühr gezahlt wurde.

3. VERPFLICHTUNGEN DES LIZENZNEHMERS

3.1 Als Lizenznehmer übernehmen Sie die folgenden Verpflichtungen:

(a) die Software ohne ausdrückliche Einwilligung von PC Tools in keinem Fall zu drucken, kopieren, reproduzieren, übersetzen, adaptieren, überarbeiten, umgestalten, verändern, nachzubilden, dekompilieren oder modifizieren oder in irgendeiner anderen Form außer einer vorläufigen Kopie der Software zu Back-Up-Zwecken und zur Sicherheit, ausgenommen durch ausdrückliche Genehmigung dieser Vereinbarung;

(b) den Gebrauch der Software in Übereinstimmung mit den Bestimmungen dieser Lizenz zu überwachen und zu kontrollieren;

(c) sicher zu stellen, daß Ihre Angestellten, Zulieferer und andere Vertreter, die bevollmächtigten Zugang zur Software haben über die Lizenzbestimmungen in Kenntnis gesetzt zu haben;

(d) die Software in keiner Form ohne die schriftliche Zustimmung von PC Tools einer anderen Person als jene in Absatz (c) genannten zur Verfügung zu stellen oder zugänglich zu machen;

(e) die Software in keinerlei Form weiterzugeben, zu verleihen, einer anderen Person zuzuweisen, zu genehmigen, unter-lizenzieren, zu übertragen, zu vertreiben, freizugeben, zu verbreiten oder zu veröffentlichen oder jemanden zu verleiten, irgendeinen dieser Schritte zu unternehmen;

(f) als Eigentümer der Software Kenntnisse oder andere Anzeichen (einschließlich der Kenntnisse über das Copyright) nicht zu verändern, abzuwandeln, zu entfernen oder zu verschweigen;

(g) den Zugang oder die Verwendung der Software auf nicht mehr als nicht mehr einem alleinstehenden Computer zu ermöglichen bzw. von nicht mehr als einem Benutzer zur gleichen Zeit zu verwenden; und

(h) sich in keiner Handlung zu verstricken, die gegen die Rechte der Software von PC Tools an geistigem Eigentum verstoßen.

3.2 Sie bestätigen, daß die Lizenz, die laut Absatz 1 bewilligt wird, durch Übertragung oder Anweisung Sie weder zum Eigentümer der Software macht noch Ihnen irgendwelche Copyrightrechte oder anderes geistiges oder gewerbliches Eigentum einräumt.

4. GARANTIE

4.1 Sie akzeptieren hiermit, daß keine Garantie besteht, daß die Software fehlerfrei ist und erkennen ferner an, daß die Existenz solcher Fehler kein Bruch der Lizenzbestimmung von Seiten PC Tools darstellt. Sie erkennen an, daß die Software möglicherweise nicht alle Dateien wiederherstellen oder auffinden kann, die sich noch auf Ihrem Computer befinden.

4.2 Sie erkennen an, daß PC Tools anbieten kann, die Software instandzuhalten und zu aktualisieren, dazu aber nicht verpflichtet ist. Ferner akzeptieren Sie, daß der Zugriff auf die regelmäßigen Updates und den Software-Support nur verfügbar gemacht werden kann, wenn eine Lizenzgebühr entrichtet wurde (wie von PC Tools zeitweise festgelegt). Sollten Sie Informationen über Updates wünschen, besuchen Sie bitte regelmäßig die PC Tools-Webseite unter www.pctools.com .

4.3 Falls eine Satzung dieser Vereinbarung zutrifft, die gesetzlich nicht ausgeschlossen werden kann, werden solche Konditionen an diese Vereinbarung angepaßt, ausgenommen daß die Haftbarkeit von PC Tools eine Verfehlung einer derartigen Kondition nach Wahl von PC Tools für einen oder mehr der folgenden Fälle begrenzt sein wird:

(a) der Ersatz der Software, auf denen sich der Verfehlung bezieht oder die Unterstützung einer gleichwertigen Software;

(b) die Reparatur der Software;

(c) eine Rückerstattung des für die Software gezahlten Preises;

(d) die Zahlung der Kosten für den Ersatz der Software oder für den Erhalt einer gleichwertigen Software; oder

(e) die Zahlung der Kosten für die Reparatur der Software.

4.4 Wenn die Verbindlichkeit von PC Tools für den Bruch einer Vereinbarnung, Bedingung oder Garantie gesetzlich in Verträgen greift, für die Unterstützung der Waren und der Dienstleistungen ("Vorgeschriebene Bedingungen") ausgeschlossen werden können, sind sie hiermit vollstens zum Ausschluß fähig, hiermit im vollsten die Erlaubnis gehabten Umfang durch Gesetz.

4.5 Ausgenommen die in den vorgeschriebenen Bedingungen angegebenen Vereinbarungen (falls vorhanden) die nicht unter den Ausschluß oder den Einschränkungen fähig sind oder wie im Folgenden ausdrücklich dargelegt:

(a) PC Tools gibt bezüglich der Software keine Garantie, einschließlich der Garantie der Leistung oder Gebrauchsfähigkeit;

(b) Unter keinen Umständen haben Sie hinsichtlich eines Verlustes, Schadens oder Verletzung (einschließlich des Ausschlusses von Vermögensverlusten, indirektem oder daraus folgendem Verlustes, Schadens oder Verletzung), der aus der Unterstützung oder des Gebrauchs der Software bzw. des Bruchs einer dieser Vereinbarungen entsteht, einen Grund zu einer Klage gegen PC Tools oder Recht auf Anspruch oder Erstattung.

4.6 PC Tools wird nicht für indirekte oder folgende Schäden aufkommen, die aus der Verfehlung der Lizenz bzw. von fehlerhafter Software entstehen. Wenn PC Tools unter irgendeiner Haftung steht, Ihnen für eine beschädigte Software aufzukommen, besteht die maximale Haftung seitens PC Tools in dem Preis, den Sie für die Software gezahlt haben.

4.7 Sie bestätigen, daß Sie Ihr unabhängiges Urteil beim Erwerb der Software ausgeübt haben und nicht auf Darstellungen von PC Tools vertraut haben, die nicht ausdrücklich in dieser Vereinbarung oder auf einer in diesem Dokument enthaltenen Beschreibung, Erläuterung oder Darstellung einschließlich von PC Tools produzierten Prospekten oder Werbematerial enthalten sind.

5. COPYRIGHT UND MARKENZEICHEN

5.1 Sie erkennen an, daß die Software und alle verwandten Produkte (einschließlich der Handbücher und Computerschrifttums) (“Produkte”) Gegenstand des Copyrights sind. Deshalb dürfen Sie weder während der Dauer der Lizenz noch nach deren Ablauf irgendeine Handlung zulassen, die das Copyright verletzt und Sie bestätigen, daß Sie die Software oder Produkte nicht kopieren dürfen, ohne daß das zuvor beschriebene einzuschränken, es sei denn, dies wäre hier ausdrücklich in dieser Vereinbarung genannt.

5.2 Sie dürfen weder während der Dauer der Lizenz noch nach deren Ablauf irgendeine Handlung zulassen, die das mit der Software verbundene Markenzeichen verletzt.

5.3 Sie müssen PC Tools in vollem Umfang gegen alle Verpflichtungen, Kosten und Ausgaben, die einem Dritten als Resultat eines durch Sie entstandenen Bruchs des Coprights und des Markenzeichens entstehen, Schadenersatz leisten.

6. LIZENZBEDINGUNG

6.1 Die Lizenz setzt mit der Installation der Software oder Zahlung der Lizenzgebühr (was immer zuerst geschieht) ein und gewährt eine Dauer, kann aber aufgrund der folgenden Umstände aufgehoben werden:

(a) wenn Sie gegen eine Bedingung in dieser Lizenzvereinbarung verstoßen sollten;

(b) wenn Sie als Unternehmen zum Gegenstand von Insolvenzvorgängen werden;

(c) wenn Sie Ihre Gesellschaft oder Partnerschaft aufgelöst wird; oder

(d) wenn Sie die Software und/oder die Produkte aus irgendeinem Anlaß zerstören.

6.2 Nach Ablauf sind Sie oder ein Vertreter angewiesen, die verbleibenden Kopien der Software und Produkte zu vernichten oder mit PC Tools verbundene Artikel zurückgeben oder beseitigen.

6.3 Dem Ablauf dieser Klausel entsprechend darf kein Recht oder Rechtsmittel beeinflussen, das PC Tools ansonsten unter seiner Lizenz oder rechtlich inne haben könnte.

7. ÜBERTRAGUNG

Der Nutzen dieser Lizenz darf keinesfalls ohne Einwilligung von PC Tools von Ihnen gehandelt werden (weder durch Übertragung, Unter-Lizenzierung noch andersartig).

8. VERZICHTSERKLÄRUNG

Funktionsfehler oder Verletzung der Sorgfalt von einer der Vertragsparteien, die zu irgendeiner Zeit Maßnahmen dieser Lizenzbestimmung erzwingt, dürfen nicht ausgelegt oder als Verzichterklärung dieser Vertragspartei unter dieser Lizenz angesehen werden.

9. GERICHTSSTAND

Diese Lizenz unterliegt den Gesetzen, die in Victoria, Australien zulässig sind und wurde durch diese ausgelkegt. Sie willigen unwiderruflich dem Gerichtsstand der in dem Staat Victoria, Australien geltenden Verfassung und dessen Berufungsgerichts ein.

Wenn Sie Fragen haben oder Aufklärung hinsichtlich der Bedingungen und Bestimmungen dieser Lizenz wünschen, treten Sie bitte online mit PC Tools unter www.pctools.com in Verbindung.

------------------------------------------------------------

FILE RECOVER END USER LICENCE AGREEMENT ("EULA")

NOTIFICATION: PERMISSION TO USE THE FILE RECOVER SOFTWARE (“SOFTWARE”) IS CONDITIONAL UPON YOU AS THE CUSTOMER AND LICENSEE, AGREEING TO THE TERMS SET OUT BELOW (“THIS LICENCE”).

YOU WILL NOT BE ABLE TO INSTALL THE SOFTWARE UNTIL YOU HAVE READ AND ACCEPTED ALL THE TERMS OF THIS LICENCE AND WISH TO BECOME THE LICENSEE ("YOU") OF THE SOFTWARE. ACCEPTANCE SHALL BIND YOU AND ALL OF YOUR EMPLOYEES TO THE TERMS OF THIS LICENCE.

BY CONTINUING TO USE THE SOFTWARE OR BY SELECTING “I ACCEPT THE AGREEMENT” BEFORE CLICKING THE “NEXT” BUTTON AT THE BOTTOM OF THIS SCREEN, YOU AGREE THAT YOU WILL BE BOUND BY THE TERMS OF THIS LICENCE. YOU WARRANT THAT YOU HAVE THE REQUISITE AUTHORITY TO ENTER INTO THIS LICENCE.

IF YOU DO NOT WISH TO ACCEPT THE TERMS OF THIS LICENCE, DO NOT SELECT THE "I ACCEPT THE AGREEMENT" BUTTON AND THE SOFTWARE WILL NOT INSTALL ON YOUR COMPUTER.

IN CIRCUMSTANCES WHERE YOU PURCHASE THE SOFTWARE WITHOUT ACCEPTING THE TERMS OF THIS LICENCE AND WISH TO RETURN THE SOFTWARE, PLEASE CONTACT PC TOOLS PTY LTD ("PC TOOLS") TO DETERMINE WHETHER YOU ARE ELIGIBLE FOR A REFUND.

LICENCE TERMS:

1. GRANT OF LICENCE

1.1 PC Tools has agreed to license use of the Software to you pursuant to the terms and conditions of this Licence as set out herein.

1.2 PC Tools grants to you a non-exclusive, non-transferable, revocable licence to:

(a) use the Software;

(b) make one copy for backup purposes only; and

(c) use the Software strictly in accordance with the provisions of this Licence.

1.3 Except where clause 2.2 applies, you may not use the Software on more than one computer. If you wish to use the Software on more than one computer, you may make an additional copy upon receipt of written consent from PC Tools and upon payment of an additional licence fee as stipulated by PC Tools.

2. LICENCE FEE

2.1 Where the version of the Software installed by You is the full version, then unless specified in writing by PC Tools to the contrary, a licence fee will be payable and you will not be entitled to use the Software until the licence fee has been paid. In the case of payment by credit card, payment will not be deemed paid until the credit card payment has been authorised by the billing provider. A separate licence fee is payable in the circumstances described in clause 1.3.

2.2 If you are downloading a free trial version of the Software, you may use it on one or more computers for an unlimited period of time. However, you are not entitled to receive technical support nor the full functionality that comes with the Software until a licence fee has been paid.

3. LICENSEE'S OBLIGATIONS

3.1 As the Licensee, You hereby undertake the following obligations:

(a) to not print, copy, reproduce, translate, adapt, vary, alter, change, reverse engineer, decompile or modify the Software by any means or in any other form other than to make one temporary copy of the Software for back-up and security purposes without the express consent of PC Tools, except as expressly authorised by this Licence;

(b) to supervise and control the use of the Software in accordance with the terms of this Licence;

(c) to ensure your employees, sub-contractors and other agents who have authorised access to the Software are made aware of the terms of this Licence;

(d) to not provide or otherwise make available the Software in any form to any person other than those referred to in paragraph (c) without the written consent of PC Tools;

(e) to not give, lease, assign, license, sub-license, transfer, distribute, disclose, disseminate or publish the Software in any form to any other person or attempt to do any of these acts;

(f) to not alter, change, remove or obscure any notices or other indications (including copyright notices) as to ownership of the Software;

(g) not to access or use the Software on more that one personal stand-alone computer, or otherwise allow the Software to be accessed or used by more than one user at any one time; and

(h) to not engage in any acts which infringe PC Tools rights in the intellectual property rights in the Software.

3.2 You acknowledge that the Licence granted by Clause 1 does not make you the owner of the Software nor does it cause any transfer or assignment of any copyright or any other intellectual or industrial property rights subsisting in the Software to You.

4. WARRANTY

4.1 You hereby acknowledge that the Software cannot be guaranteed error free and further acknowledge that the existence of any such errors shall not constitute a breach of this Licence agreement by PC Tools. You acknowledge that the Software may not be able to recover or detect all undeleted files which are present on your computer.

4.2 You acknowledge that PC Tools may offer to maintain and update the Software but it is not obliged to do so. You further acknowledge that access to regular updates and software support may only be available following the payment of a licence fee (as specified by PC Tools from time to time). Should you wish to receive information about updates please view PC Tools website on a regular basis at www.pctools.com .

4.3 In the event any statute or law implies terms into this Licence which cannot be lawfully excluded, such terms will apply to this Licence, save that the liability of PC Tools for breach of any such implied term will be limited, at the option of PC Tools, to any one or more of the following:

(a) the replacement of the Software to which the breach relates or the supply of equivalent Software;

(b) the repair of the Software;

(c) a refund of the purchase price of the Software;

(d) the payment of the cost of replacing the Software or of acquiring equivalent Software; or

(e) the payment of the cost of having the Software repaired.

4.4 If the liability of PC Tools for breach of any term, condition or warranty implied by law into contracts for the supply of goods and services ("Prescribed Terms") are capable of exclusion, they are hereby excluded to the fullest extent permitted by law.

4.5 Except as provided by the Prescribed Terms (if any), which are not capable of exclusion or limitation, or as expressly set out in these terms:

(a) PC Tools makes no warranties in relation to the Software, including warranties as to the performance or fitness for purpose of the Software;

(b) You will not under any circumstances have any cause of action against, or right to claim or recover from, PC Tools for or in respect of any loss, damage or injury (including without limitation any loss of profit, indirect or consequential loss, damage or injury) arising from the supply or use of the Software or any breach of these terms.

4.6 PC Tools will not be liable for any indirect or consequential damages arising out of a breach of this Licence or arising out of the supply of defective Software. If PC Tools is under any liability to you for the supply of defective Software, then the maximum liability of PC Tools to you will be the purchase price you paid for the Software.

4.7 You acknowledge that you have exercised your independent judgment in acquiring the Software and have not relied upon any representations made by PC Tools which have not been stated expressly in this Licence or upon any descriptions or illustrations or specifications contained in any document including catalogues or publicity material produced by PC Tools.

5. COPYRIGHT AND TRADE MARKS

5.1 You acknowledge that the Software and all related products (including but not limited to computer manuals and computer literature) ("Products") are the subject of copyright. You therefore, shall not during or any time after the expiry or termination of this Licence, permit any act which infringes that copyright and, without limiting the generality of the foregoing, You specifically acknowledge that You may not copy the Software or Products except as otherwise expressly authorised by this Licence.

5.2 You shall not during or at any time after the expiry or termination of this Licence permit any act which infringes the Trade Marks used in connection with the Software.

5.3 You shall indemnify PC Tools fully against all liabilities, costs and expenses which PC Tools may incur to a third party as a result of Your breach of the copyright and Trade Mark provisions of this Licence.

6. TERM OF LICENCE

6.1 This Licence commences upon your installation of the Software or the payment of any licence fee (whichever is earlier) and is granted in perpetuity, but may be terminated in the following circumstances:

(a) if You are in breach of any term of this Licence;

(b) if You, being a corporation, become the subject of insolvency proceedings;

(c) if You, being a firm or partnership, are dissolved; or

(d) if You destroy the Software and/or the Products for any reason.

6.2 Upon termination, You or a representative nominated by You shall destroy any remaining copies of the Software and Products or otherwise return or dispose of such material in the manner directed by PC Tools.

6.3 Termination pursuant to this clause shall not affect any rights or remedies which PC Tools may have otherwise under this Licence or at law.

7. ASSIGNMENT

The benefit of this Licence shall not be dealt with in any way by You (whether by assignment, sub-licensing or otherwise) without PC Tools' written consent.

8. WAIVER

Failure or neglect by either party to enforce at any time any of the provisions of this Licence shall not be construed or deemed to be a waiver of that party's rights under this Licence.

9. GOVERNING LAW

This Licence shall be governed by and construed according to the laws in force in Victoria, Australia. You irrevocably consent to the jurisdiction of the Courts of the State of Victoria, Australia and their courts of appeal.

If you have any questions or require clarification relating to the terms and conditions of this Licence, please contact PC Tools online via www.pctools.com .

Klicken Sie hier , um zur Schnellhilfe zu gelangen.

Copyright © 2005-2006 PC Tools. Alle Rechte vorbehalten.